ELEX Minimum Order Amount for WooCommerce

Description

ELEX WooCommerce Minimum Order Amount plugin helps you to configure minimum and maximum order amount based on WordPress user roles.
WooCommerce Minimum Order Amount plugin allows you to display custom messages to the end customer when restrictions are applied.
If you have any custom requirement on restricting WooCommerce minimum order, please feel to contact ELEX Development Services explaining your business case.
If you have any queries please contact ELEX support

About ELEXtensions

We are a group of WordPress and WooCommerce enthusiasts with a vision to solve genuine problems related to WordPress & WooCommerce stores.

Screenshots

  • Enable or Disable Minimum and Maximum Subtotal Amount.
  • Warning Messages.
  • Minimum and Maximum Subtotal Amount.
  • Displays Warning message.

Installation

  1. Upload the plugin folder to the /wp-content/plugins/ directory.
  2. Activate the plugin through the Plugins menu in WordPress.
  3. That’s it! you can now configure the plugin.

FAQ

1.What if I face issues with the plugin? Do you provide support for free products?
If you are facing any issues, please create a topic at plugin support section on wordpress org. Our team will respond back soon.

Reviews

There are no reviews for this plugin.

Contributors & Developers

“ELEX Minimum Order Amount for WooCommerce” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.1.8

  • Cleared PHPCS errors.
  • Tested with WooCommerce 5.7.

1.1.7

  • Tested with WooCommerce 5.6.

1.1.6

  • Tested with WooCommerce 5.5.

1.1.5

  • Tested with WooCommerce 5.4.

1.1.4

  • Tested with WooCommerce 5.3.

1.1.3

  • Tested with WooCommerce 5.2.
  • Tested with WordPress 5.7.

1.1.2

  • Tested with WooCommerce 5.0

1.1.1

  • Tested with WooCommerce 4.9

1.1.0

  • Tested with WooCommerce 4.8 and WordPress 5.6

1.0.9

  • Tested with WooCommerce 4.7.

1.0.8

  • Tested with WooCommerce 4.6.

1.0.7

  • Plugin URI changed.

1.0.6

  • Tested with WooCommerce 4.5.

1.0.5

  • Tested with WooCommerce 4.4.

1.0.4

  • Tested with WooCommerce 4.2.

1.0.3

  • Tested with WooCommerce 4.1.

1.0.2

  • WordPress 5.4 Compatibility.

1.0.1

  • WordPress 5.3 Compatibility.

1.0.0

  • Initial Push.